Global Trade Station
 PokeOnline  WebPO problem - Printable Version

+- Global Trade Station (https://www.pokemongts.com)
+-- Forum: Administration (/forumdisplay.php?fid=11)
+--- Forum: GTS Support (/forumdisplay.php?fid=188)
+--- Thread:  PokeOnline  WebPO problem (/showthread.php?tid=123551)



WebPO problem - Elite - Nov 30, 2018 6:01 PM

I don't know if its me or something but whenever I go on the WebPO and click on the servers it directs me to a bad gateway 502. It just occurred to me just now and wondering if anyone else aside from me has this problem.


RE: WebPO problem - Avia - Nov 30, 2018 6:13 PM

Do you have a screenshot?


RE: WebPO problem - Elite - Nov 30, 2018 6:27 PM

https://imgur.com/nM5SyVm
This is what I'm getting.

Couldn't upload the picture correctly but the link should do


RE: WebPO problem - Avia - Nov 30, 2018 6:42 PM

Oh! This is Web PO, can you see if this works?
http://web.pokemon-online.eu/?relay=154.5.57.90&port=27025/


RE: WebPO problem - Elite - Nov 30, 2018 6:44 PM

Sure. I'll let you know here if it works or not.

Still getting that same problem


RE: WebPO problem - Avia - Nov 30, 2018 6:53 PM

Which browser are you using? Have you tried it on another?


RE: WebPO problem - Elite - Nov 30, 2018 7:35 PM

I'm using Google Chrome. Usually it worked fine when I always go there. And I have not used any other browser aside from Chrome


RE: WebPO problem - Avia - Nov 30, 2018 8:26 PM

I tested and it's not working for me either. I'm not getting the error though, so this issue might be on PO's website end.

They host the web interface.

A workaround is just to download the PO application:
https://www.pokemongts.com/pokeonline.php


RE: WebPO problem - Elite - Nov 30, 2018 10:31 PM

Ah I see. Hopefully it gets fixed on their end. Also, I would download it, but I think I'll make do with the WebPO once its resolved. Thanks for the help, Avia.